2009-09-05から1日間の記事一覧

(第3回)Zope/Plone開発勉強会

PyLuceneビルドCentOS5.3でPyLucene(実際にはLucene)がビルド出来ないという問題を追っていました。 下記条件で症状が再現しました。 1. CentOS5.3 x86_64 2. Sun JDK 6 Update 16 3. Ant 1.6.5-2最後のAntを、ソースからインストールしたAnt 1.7.1に置き換…